Exchange your Mind

"La connaissance ne vaut que si elle est partagée" / "An effective Knowledge is a shared one"

Archive for the ‘Problémes 2010’ Category

Problémes Sur Exchange 2010 résolu ou en cours

To BITS or not to BITS … OAB Issue Windows XP

Posted by David PEKMEZ le décembre 7, 2010


Symptôme :

Impossible de télécharger l’Offline Address Book depuis certains comptes avec l’erreur suivante :

0x8007005 You don’t have appropriate permissions to perform this operation

0x8007005 Vous ne disposez pas des autorisations nécessaires pour effectuer cette opération


Vérification du fonctionnement de l’Autodiscover mais tout semble fonctionner à merveille côté serveur

En y regardant de plus près il semble que cela vienne des postes XP seulement et pas Windows 7 …

Vérification du service BITS : il est arrêté, en démarrage automatique et quand nous essayons de le lancer nous obtenons l’erreur suivante

BITS Error code -2147467243


Nous avons finis pas trouvé cette KB Microsoft

http://support.microsoft.com/kb/910337

 

Windows XP

  1. Cliquez sur Démarrer, puis sur Exécuter, tapez cmd, puis cliquez sur OK.
  2. Tapez la commande suivante et appuyez sur ENTRÉE :

    sc sdset bits D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOCRRC;;;AU)(A;;CCLCSWRPWPDTLOCRRC;;;PU)

  3. Cliquez sur Démarrer, sur Exécuter, tapez services.msc, puis cliquez sur OK.
  4. Double-cliquez sur Service de transfert intelligent en arrière-plan.
  5. Sous l’onglet Général, cliquez sur Démarrer.


Il est ensuite possible de démarrer le service BITS et de télécharger l’OAB …

En espérant que ce post puisse aider quelqu’un d’entre vous !

Bonne lecture

David Pekmez

Posted in Exchange Server 2010, Problémes 2010 | Leave a Comment »

Exchange 2010 RTM : Disparition non prévue des dossiers publics

Posted by Teruin laurent le octobre 5, 2010


Microsoft viens de poster une alerte concernant la disparition éventuelles des dossiers publics sur la version Exchange 2010 lorsque ceux-ci ont été créé par la version Exchange 5.5. Certains d’entre vous risque d’être dans ce cas-là. Ce comportement est possible dans le cas où vous utiliser la console de gestion de la version Exchange 2010 RTM ou la commande set-PublicFolder ou encore l’outil EXfolders connecté à un serveur Exchange 2010 RTM.
Si vous êtes dans ce cas; il est possible que vos dossiers publics disparaissent bel et bien et que vous soyez dans l’obligation de les restaurer.
Cet effet de bord est dû à un dysfonctionnement de l’information store dans la version Exchange 2010 RTM. Ceci a été corrigé par le SP1. Cette disparition n’affecte que les dossiers public qui ont été créés à l’origine par la version Exchange 5.5

La recommandation est donc la suivante :
Ne pas utiliser la console de gestion Exchange 2010 RTM, si vous devez manipuler les dossiers publics: Utiliser la console 5.5 ou alors migrez une console Exchange 2010 en SP1

Cordialement
Laurent Teruin

Posted in 1-EXCHANGE 2010, Problémes 2010 | Leave a Comment »

Exchange 2010 : Impossible d’afficher les options dans OWA

Posted by Yohan Boullier le juillet 20, 2010


Description du problème :

Certains utilisateurs n’arrivent pas à accéder aux "options" dans OWA. Quand les utilisateurs cliquent sur le bouton "options", rien ne se passe. La fenêtre des options ne s’affiche pas et l’écran reste sur la boite de réception.

Cause du problème :

C’est un bug d’Exchange 2010 qui apparait si le paramètre "DefaultClientLanguage" du répertoire virtuel "\owa"" est configuré.

En effet par défaut ce dernier possède une valeur de "0". Dans ce cas de figure, lors de sa première connexion, un utilisateur sera prié de sélectionner une langue, le Francais par exemple.

Si le paramètre DefaultClientLanguage a une valeur autre que "0", il spécifie la langue de Microsoft Outlook Web App employée lorsqu’un utilisateur qui n’a pas sélectionné de langue dans la page Options se connecte à Outlook Web App.

TECHNET – Set-OwaVirtualDirectory
TECHNET – Configurer les paramètres de langue pour OWA

A partir du moment ou ce paramètre est différent de "0", toutes les boites aux lettres pour lesquelles les paramètres régionaux ne sont pas configurés (langue, fuseau horaire) ne pourront plus accéder à leur options dans OWA.

Résolution du problème :

Il faut effectuer l’une ou l’autre des actions suivantes :

- Reconfigurer le paramètre "DefaultClientLanguage" du répertoire virtuel "\owa" sur sa valeur par défaut, cad "0".

- Configurer les paramètres régionaux au niveau de la boite aux lettres.

Pour configurer les paramètres régionaux sur une boite aux lettres commencer par renseigner la langue :

Set-Mailbox  "John Doe" -Languages fr-FR

Puis le fuseau horaire :

Set-MailboxRegionalConfiguration -identity "John Doe" -TimeZone "Romance Standard Time"

On peut aussi configurer configurer les paramètres régionaux pour toutes les boites aux lettres pour lesquelles ce n’est pas fait avec le script suivant :

$listbal = get-mailbox
ForEach ($bal in $listbal)
{
$regionalconfig = get-MailboxRegionalConfiguration -identity $bal.identity

if (($bal.Languages -ne "fr-FR") -or ($bal.Languages -eq $null) -or (!$bal.Languages))
{
write-host "Configuration langue: " $bal.name
Set-Mailbox  $bal.identity -Languages fr-FR
}
if ($regionalconfig.TimeZone -eq $null)
{
write-host "Paramètres régionaux manquants: " $bal.name
Set-MailboxRegionalConfiguration -identity $bal.identity -TimeZone "Romance Standard Time" -Language "fr-FR" -confirm:$false
}
}

Note:
Le service pak 1 devrait corriger le probleme.

Posted in 1-EXCHANGE 2010, Owa-2010, Problémes 2010 | 2 Comments »

 
Suivre

Recevez les nouvelles publications par mail.

Rejoignez 221 autres abonnés