Office Servers and Services

"La connaissance ne vaut que si elle est partagée" / "An effective Knowledge is a shared one"

Service ‘MSExchangeTransport’ failed to reach status ‘Running on this server (résolu)

Posted by Teruin laurent sur janvier 11, 2010


Si vous installez Exchange 2010 sur un serveur Windows 2008 R2 DC sur lequel vous avez désactiver l’IPV6, vous devriez tomber sur ce problème.


.
Après avoir cherché sur le net certain forum précisais que la solution pouvait être trouvée en activant l’IPV6 ce que nous avons fait. Une fois activée nous avons relancé l’installation. Nous avons eu le même problème. Aussi nous sommes revenus en arrière avec un snapshot repositionnant la machine en tant que DC sans L’installation de Microsoft Exchange 2010. Pour résoudre ce problème nous avons activé IPV6 et réinstallé Exchange 2010. Cette fois ci l’installation s’est correctement déroulée.

Nous avons ensuite redémarré la machine pour vérifier que les services Exchange 2010 redémarrent correctement. Ce qui fut le cas.

Nous avons ensuite supprimé les liens IPV6 avec les services transport sur les deux connecteurs de réception puis supprimer l’IPV6 de la configuration du serveur.


Nous avons ensuite redémarré le serveur pour vérifier que tous les services redémarraient convenablement.
Comme le montre la figure suivant après redémarrage de la machine. Le problème est donc résolu.


Laisser un commentaire

Choisissez une méthode de connexion pour poster votre commentaire:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

 
%d blogueurs aiment cette page :