Office Servers and Services

"La connaissance ne vaut que si elle est partagée" / "An effective Knowledge is a shared one"

New-owavirtualdirectory Exchange 2013 sp1 : An error occurred while creating the IIS virtual directory

Posted by Teruin laurent sur avril 16, 2014


I all

hI all After noting that no one have the possibility to connect to OWA (Invalid User name and password) on the default web site I decided to delete the OWA Web Site and try to recreate it. After a IISreset My wonderful New Exchange Server running SP1 on Windows 2012 display this error message .

[PS] C:\Windows\system32>new-owavirtualdirectory -websitename « Default Web Site » An error occurred while creating the IIS virtual directory ‘IIS://SRVEXC02.mrsaero.loc/W3SVC/1/ROOT/owa’ on ‘SRVEXC02’ + CategoryInfo : InvalidOperation: (SRVEXC02\owa (Default Web Site):ADObjectId) [New-OwaVirtualDirectory] , InvalidOperationException

+ FullyQualifiedErrorId : [Server=SRVEXC02,RequestId=6c73332e-6c1f-4e13-a47b-f9bf35c1b9b3,TimeStamp=4/16/2014 12:3 2:26 PM] [FailureCategory=Cmdlet-InvalidOperationException] D30125EB,Microsoft.Exchange.Management.SystemConfigurationTasks.NewOwaVirtualDirectory

+ PSComputerName : srvexc02.mrsaero.loc

The fun is that I have a second server who I made the same thing without any issue

I can note that when ti try to recreate this vitual directory I have this error in the eventlog


Laurent TERUIN

Laisser un commentaire

Choisissez une méthode de connexion pour poster votre commentaire:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

 
%d blogueurs aiment cette page :