Office Servers and Services

"La connaissance ne vaut que si elle est partagée" / "An effective Knowledge is a shared one"

Archive for the ‘KEMP HLB’ Category

KEMP Load Balanced can not send email through Exchange 2013 [Solved]

Posted by Teruin laurent sur septembre 5, 2014


HI all

Today i v to cope with a little issue with my favorite HLB solution. Kemp. I want to set email alerte with 2 Virtuals Load Balancer. To do This i set the Load Balancer to directly send mail to the Ip address of the Exchange server on 25 Port as the picture display.


But when i check the log of the kemp vm i found this : Error Processing MAIL CMD on smtp server. Status Code = 501


BY inspecting the log of the receive connector i found this :

2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,3,10.100.20.11:25,10.100.20.15:32836,<,EHLO SrvHlb01,
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,4,10.100.20.11:25,10.100.20.15:32836,>,250-serverexc01.xxxxxxxx.loc Hello [10.100.20.15],
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,5,10.100.20.11:25,10.100.20.15:32836,>,250-SIZE 37748736,
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,6,10.100.20.11:25,10.100.20.15:32836,>,250-PIPELINING,
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,7,10.100.20.11:25,10.100.20.15:32836,>,250-DSN,
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,8,10.100.20.11:25,10.100.20.15:32836,>,250-ENHANCEDSTATUSCODES,
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,9,10.100.20.11:25,10.100.20.15:32836,>,250-STARTTLS,
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,10,10.100.20.11:25,10.100.20.15:32836,>,250-X-ANONYMOUSTLS,
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,11,10.100.20.11:25,10.100.20.15:32836,>,250-AUTH NTLM,
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,12,10.100.20.11:25,10.100.20.15:32836,>,250-X-EXPS GSSAPI NTLM,
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,13,10.100.20.11:25,10.100.20.15:32836,>,250-8BITMIME,
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,14,10.100.20.11:25,10.100.20.15:32836,>,250-BINARYMIME,
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,15,10.100.20.11:25,10.100.20.15:32836,>,250-CHUNKING,
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,16,10.100.20.11:25,10.100.20.15:32836,>,250 XRDST,
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,17,10.100.20.11:25,10.100.20.15:32836,<,MAIL FROM:<INFO-Logger.SrvHlb01@[Unknown Domain]>,
2014-09-05T09:14:04.394Z,serverexc01\Default Frontend serverexc01,08D196FF590038B1,18,10.100.20.11:25,10.100.20.15:32836,*,Tarpit for ‘0.00:00:05’
,

The kemp do not use a domain sufix which by default is not allowed in Exchange 2013

I try to add the local domain in the smtp configuration on the kemp interface and it works correctly !

Regards Laurent


 

Publicités

Posted in KEMP HLB | Leave a Comment »

Kemp HLB dont send email Alert [PENDING]: Error processing MAIL cmd on SMTP server. SMTP status code = 501

Posted by Teruin laurent sur mars 26, 2014


We try to send alert with Kemp HLB LoadMaster Version 7.0-12a The Hlb use on eth0 the same IP address of the Exchange 2013 SP1 Us Smtp transport server. We tried to send email from a telnet from the same vlan through the 25 port and it works! The mail is arrived on Exchange User mailbox
When we try to do this with the HLB with this configuration

We have this error message : Mar 26 16:42:36 SrvHlb01 mailer: Error processing MAIL cmd on SMTP server. SMTP status code = 501 on the system log. We tried to replace the smtp address with a fqdn . Same issue.

Case is openend
Laurent

 

 

 

Posted in KEMP HLB | Leave a Comment »